Datacandy - Moneris Go Application Error – Incident details

Moneris Go Application Error

Resolved
Degraded performance
Started 2 months agoLasted 9 days

Affected

Gift & Loyalty (DataCandy)

Degraded performance from 2:44 PM to 5:21 PM

Terminal App - Loyalty

Degraded performance from 2:44 PM to 5:21 PM

Updates
  • Resolved
    Resolved

    The issue should now be resolved, if you are still experiencing issues with these devices please contact us at support@datacandy.com

  • Monitoring
    Monitoring

    Hello,

    We have received temporary instructions from Moneris to resolve the issues with the Moneris GO DataCandy application.

    Please see steps below on disabling 4G and connecting to WiFi.  

    1. From the home screen of the terminal, place your finger at the top center of the screen and drag it straight down, this will pull down the panel. If a full swipe is not completed, a second swipe is required to see the full panel.  
    2. Tap the data icon to disable 4G, this symbol has two arrows, one facing up and one facing down, much like an Android cell phone.

    3. Within the same panel, tap WiFi, and the terminal will display a list of available WiFi networks.

    4. Tap the network you would like to connect to, enter the password, and tap Connect.


    At this point, the merchant can try launching the Datacandy app, if the error occurs again, perform a reboot. If the issue persists, they will need to engage their network team/IT to whitelist the new IPs.

    https://www.moneris.com/help/MGo-A920-R3-EN/A920_index.htm#t=SYT%2FWireless_communication.htm%23Connecting_to_a_Wi-Fi_network&rhsearch=wifi

  • Identified
    Identified

    Issue: Moneris is currently experiencing an issue with the DataCandy Gift & Loyalty application on Moneris Go terminals, resulting in an error or a black screen when accessed.
    Immediate Action Required: To resolve this issue, please contact Moneris support at 1-866-319-7450 to uninstall version 4.5 and reinstall version 4.49, which is currently available in the Moneris PAX store.

    Our team is working diligently with Moneris to ensure a swift resolution and restore full functionality. We apologize for any inconvenience this may cause and greatly appreciate your patience and understanding.