Twilio - SMS Long Code, North America experiencing degraded performance
DataCandy Maitenance Notice
Completed
Scheduled for July 02, 2024 at 3:15 PM – 4:15 PM
Affects
Gift & Loyalty (DataCandy)
Under maintenance from 3:15 PM to 4:15 PM
Transactional API Services
Under maintenance from 3:15 PM to 4:15 PM
Integration API Services
Under maintenance from 3:15 PM to 4:15 PM
Distribution Services
Under maintenance from 3:15 PM to 4:15 PM
Terminal App - Loyalty
Under maintenance from 3:15 PM to 4:15 PM
Updates
Completed
July 02, 2024 at 4:15 PM
Completed
July 02, 2024 at 4:15 PM
Maintenance has completed successfully
In progress
July 02, 2024 at 3:15 PM
In progress
July 02, 2024 at 3:15 PM
Maintenance is now in progress
Planned
July 02, 2024 at 3:15 PM
Planned
July 02, 2024 at 3:15 PM
Dear Valued Users,
To ensure the highest standards of security and reliability, we will conduct scheduled maintenance to address critical system aspects. This proactive measure is essential to safeguard the integrity and robustness of our infrastructure.
During this maintenance period, there will be NO service disruptions. Rest assured, our dedicated team is working diligently to enhance our defenses and optimize performance.
We appreciate your understanding and patience as we work towards fortifying our systems.