Datacandy - Loyalty Member Portal Migration. – Incident details

Loyalty Member Portal Migration.

Resolved
Operational
Started 6 days agoLasted about 3 hours

Affected

Gift & Loyalty (DataCandy)

Degraded performance from 4:10 PM to 6:51 PM

Member Portal

Degraded performance from 4:10 PM to 6:51 PM

Updates
  • Resolved
    Resolved

    All Member Portal issues have been resolved.

  • Identified
    Identified

    Please be advised that we are working on the Loyalty member portal migration this morning. You may experience some downtime for the next hour while our team completes the work.
    -------------------------------------------------- -------------------------------------------------- ---------------------
    Please note that we are working on the Loyalty Member Portal migration this morning. You may experience some downtime over the next hour while our team completes the work.