Datacandy - Investigating – Incident details

Investigating

Resolved
Degraded performance
Started about 1 year agoLasted about 10 hours

Affected

Gift & Loyalty (DataCandy)

Degraded performance from 4:11 PM to 2:21 AM

Transactional API Services

Degraded performance from 4:11 PM to 2:21 AM

Integration API Services

Degraded performance from 4:11 PM to 2:21 AM

Management Portal

Degraded performance from 4:11 PM to 2:21 AM

Check your Card Balance Services

Degraded performance from 4:11 PM to 2:21 AM

Member Portal

Degraded performance from 4:11 PM to 2:21 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and production is back to the primary site.

  • Identified
    Identified

    Production was switched to DR a few moments after the incident started. Our primary site is back online. We will switch back to it this evening.

  • Investigating
    Investigating

    We are currently investigating this incident.