Datacandy - DataCandy App Error:0 Telium Terminals (ICT & IWL Models) – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
DataCandy App Error:0 Telium Terminals (ICT & IWL Models)
Resolved
Partial outage
Started 11 months ago
Lasted about 2 hours
Affected
Gift & Loyalty (DataCandy)
Terminal App - Loyalty
Updates
Resolved
February 14, 2024 at 8:55 PM
Resolved
February 14, 2024 at 8:55 PM
This incident has been resolved.
Identified
February 14, 2024 at 7:00 PM
Identified
February 14, 2024 at 7:00 PM
We have identified the issue and are continuing to work on a fix for this incident.