Datacandy - Service Outage Notification – Incident details

Service Outage Notification

Resolved
Degraded performance
Started 3 months agoLasted less than a minute

Affected

Gift & Loyalty (DataCandy)

Operational from 1:54 AM to 1:54 AM

Transactional API Services

Operational from 1:54 AM to 1:54 AM

Integration API Services

Operational from 1:54 AM to 1:54 AM

Management Portal

Operational from 1:54 AM to 1:54 AM

Check your Card Balance Services

Operational from 1:54 AM to 1:54 AM

Member Portal

Operational from 1:54 AM to 1:54 AM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We experienced brief service interruptions starting at 21:50 EST. Complete unavailability occurred between 22:06 EST to 22:08 EST and from 22:12 EST to 22:16 EST.

    The issue was resolved at 22:16 EST by blocking an IP address that was performing excessive queries.