Datacandy - Moneris IWL250 3G Connectivity Issue – Incident details

Moneris IWL250 3G Connectivity Issue

Resolved
Degraded performance
Started 2 months agoLasted 6 days

Affected

Gift & Loyalty (DataCandy)

Degraded performance from 7:45 PM to 5:21 PM

Terminal App - Loyalty

Degraded performance from 7:45 PM to 5:21 PM

Updates
  • Resolved
    Resolved

    The issue should now be resolved, if you are still experiencing issues with these devices please contact us at support@datacandy.com

  • Investigating
    Investigating

    Issue: Moneris is currently experiencing an issue with the DataCandy Gift & Loyalty application on Moneris IWL 3G terminals, resulting in a communication error when accessed.

    Our team is working diligently with Moneris to ensure a swift resolution and restore full functionality. We apologize for any inconvenience this may cause and greatly appreciate your patience and understanding.